Beeldscherm valt weg

Voor alle vragen en problemen m.b.t Hardware

Moderators: Stefanie, Joost81, Global Moderator VragenForum, Mathias Group, Simbah global mod

Beeldscherm valt weg

Berichtdoor glenn15 » 19 jun 2007, 11:20

Avatar gebruiker
glenn15
Beginner
Beginner
 
Berichten: 69
Geregistreerd: 19 jun 2007, 11:13
Woonplaats: Het Hondenhok!

Berichtdoor Kazakh » 19 jun 2007, 12:03

Download alle drivers voor je pc op de site van Acer.

Probeer ook eens in Veilige modus op te starter (F8 drukken voor hij in windows kom) en kijk eens of het scherm dan wel blijft werken.
Kazakh
Vaste bezoeker
Vaste bezoeker
 
Berichten: 595
Geregistreerd: 07 mei 2007, 23:01
Woonplaats: Belgi

Berichtdoor Grolo » 19 jun 2007, 14:00

Ik neem aan dat je de kabels gecontroleerd hebt?
----------------------------------------------------
Windows freeware that doesn't suck!
Help mij deze lijst groter te maken!
----------------------------------------------------
Avatar gebruiker
Grolo
Senior lid
Senior lid
 
Berichten: 3285
Geregistreerd: 10 jan 2004, 14:36
Woonplaats: Amsterdam

Berichtdoor glenn15 » 19 jun 2007, 14:10

Alle kabels zijn gecontroleerd , de stroomtoevoer kabel naar het beeldscherm (lichtje brand) en de VGA-IN kabel is pas nieuw gekocht , nog nooit eerder gebruikt.
Avatar gebruiker
glenn15
Beginner
Beginner
 
Berichten: 69
Geregistreerd: 19 jun 2007, 11:13
Woonplaats: Het Hondenhok!

Berichtdoor Kevin » 19 jun 2007, 15:47

Heb je ook gedaan wat Kazakh aangaf?

Verder welk moederbord heb je? Dan zoeken we de drivers even op. Zoals je zelf aangaf heb je geen videokaart (Geen losse bedoel je daarmee?) maar zit je videokaart onboard (op het moederbord) Als je niet weet welk moederbord je hebt geen dan het type + merk van je pc of zoek de het type + merk van je moederbord anders even op met het programma Everest Home Edition.
Groeten,
Kevin
Bent u van uw probleem verlost dankzij Vragenforum.nl? Denk dan eens na om een bescheiden donatie te doen. Zie onze donatiepagina hier
Help ons mee om vragen en problemen op te lossen, neem eens een kijkje op de pagina met: Onopgeloste onderwerpen
Avatar gebruiker
Kevin
Eigenaar VragenForum
Eigenaar VragenForum
 
Berichten: 9849
Geregistreerd: 30 maart 2003, 13:17
Woonplaats: Noord-Holland

Berichtdoor glenn15 » 19 jun 2007, 21:38

Ik heb het op 2 computers geprobeert , maar geen succes.
Ik heb gedaan wat Kazakh mij adviseerde , maar zonder succes.
Het ene moederbord is een Winfast 760XK8MC
Het andere Foxconn 6627MA.

Moet de stroemtoevoerkabel naar de voeding gaan ?
Of mag hij ook naar een gewoon stopcontact gaan?
Want ik heb hem namelijk in het stopcontact gestoken,
mischien dat het hier aan ligt.
Avatar gebruiker
glenn15
Beginner
Beginner
 
Berichten: 69
Geregistreerd: 19 jun 2007, 11:13
Woonplaats: Het Hondenhok!

Berichtdoor Kazakh » 20 jun 2007, 11:00

De schermen zijn tegenwoordig te zwaar om nog door de voeding getrokken te kunnen worden dus je kan het scherm best rechtstreeks op het stopcontact aansluiten.

krijg je dat fenomeen ook op een andere computer?
Kazakh
Vaste bezoeker
Vaste bezoeker
 
Berichten: 595
Geregistreerd: 07 mei 2007, 23:01
Woonplaats: Belgi

Berichtdoor glenn15 » 20 jun 2007, 11:59

Ik heb het geprobeert op beide computers, maar het blijft voorkomen.
De ene heeft een video-kaart (Winfast-moederbord) waarvan de drivers geinstalleerd zijn maar toch blijft het voorkomen. daarna heb ik op datzelfde moederbord het gewoon in de
gewoone ingang van de monitor aangesloten.Toch blijft dit probleem. De toevoerkabels in een gewoon stopcontact of verdeelstekker stopen helpte ookal niet.
Avatar gebruiker
glenn15
Beginner
Beginner
 
Berichten: 69
Geregistreerd: 19 jun 2007, 11:13
Woonplaats: Het Hondenhok!

Berichtdoor Kazakh » 20 jun 2007, 12:52

Volgens mij is da scherm gewoon kapot :)

Bel de support lijn van Acer eens, mischien is het een gekend probleem met de backlight ofzo, normaal als het monitor minder dan 2 jaar oud is verwacht ik dat er nog garantie op is...
Kazakh
Vaste bezoeker
Vaste bezoeker
 
Berichten: 595
Geregistreerd: 07 mei 2007, 23:01
Woonplaats: Belgi

Berichtdoor glenn15 » 23 jun 2007, 15:09

Het is dus uiteindelijk opgelost , maar het nu weer een nieuw probleem.
Gaan deze ooit weg *zucht* :(
Avatar gebruiker
glenn15
Beginner
Beginner
 
Berichten: 69
Geregistreerd: 19 jun 2007, 11:13
Woonplaats: Het Hondenhok!

Berichtdoor omar_009 » 17 sep 2007, 14:40

hye ik ben omar

heb het volgende probleem:
mijn beeldscherm haper weg . Het beeldscherm is een LCD scherm : HP PAVILION f1523
ik weet niet wat ik moet doen
ik word steeds gek want soms zit ik een film te kijke ne dan hapert hij weg
en dat vind ik niet leuk :cry: :cry: :?: :?: :?:
omar_009
Beginner
Beginner
 
Berichten: 21
Geregistreerd: 17 nov 2006, 15:09
Woonplaats: Amsterdam


Keer terug naar Hardware

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

cron